Delays in automations, outbound email and email event processing
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 14:11 PST
Monitoring
Automations and email event stat processing have all caught up. We will continue to monitor, but we don't anticipate any further delays with any of our background processing.
Posted Nov 30, 2020 - 13:42 PST
Update
Outbound emails have caught up, and we're now shifting focus to working through the backlog of automations. We will continue to see delays in automations, email event stat processing, and contact bulk actions over the next couple of hours.
Posted Nov 30, 2020 - 13:03 PST
Update
We're continuing to catch up on our background processing, with the current focus still on delayed outbound emails.
Posted Nov 30, 2020 - 12:22 PST
Update
We're continuing to catch up on our background processing, with the current focus on delayed outbound emails.
Posted Nov 30, 2020 - 11:38 PST
Identified
The issue has been identified and a fix is being implemented. We will continue to see delays for at least the next couple of hours while we work to mitigate the underlying issue.
Posted Nov 30, 2020 - 10:56 PST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2020 - 09:46 PST