Admin Panel and Sites Inaccessible
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 17 days ago. Jan 02, 2019 - 11:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Jan 02, 2019 - 11:19 PST
Investigating
A critical piece of our infrastructure is experiencing an interruption, causing a site-wide outage where pages are unresponsive. This issue is our highest priority. We will keep you informed on this page as we work toward a fix.
Posted 17 days ago. Jan 02, 2019 - 11:01 PST
This incident affected: App Availability.