Kajabi Signups - modal not displaying correctly
Incident Report for Kajabi
Resolved
The incident has been resolved.
Posted Sep 28, 2022 - 18:14 PDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Sep 28, 2022 - 18:08 PDT
Identified
The issue has been identified and a fix is being implemented
Posted Sep 28, 2022 - 18:06 PDT
Investigating
We are currently investigating an issue related to Kajabi signups wherein the modal is not displaying
Posted Sep 28, 2022 - 17:41 PDT
This incident affected: Support (Kajabi Signups).