Slow or Inaccessible Pages
Incident Report for Kajabi
Resolved
This incident has been resolved and the application is stable once more. We are continuing to keep a close eye out for any further anomalies. Thank you for your patience and understanding throughout this time.
Posted Oct 22, 2021 - 13:52 PDT
Monitoring
A fix has been implemented and we have observed faster response times. We'll be continually monitoring the results.
Posted Oct 22, 2021 - 12:57 PDT
Identified
The issue has been identified and a fix is being implemented. We greatly appreciate your patience and understanding during this time.
Posted Oct 22, 2021 - 12:27 PDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2021 - 12:02 PDT
Investigating
We are investigating slow response times and occasional timeouts and in the admin panel and published sites. Some pages may take longer than usual to load or may time out while loading. We will provide updates as soon as we have more information.
Posted Oct 22, 2021 - 12:00 PDT
This incident affected: App Availability.