Problems Loading Theme Assets
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 12, 2019 - 11:17 PDT
Investigating
On some requests to a published Kajabi site, a theme's assets are not loading, resulting in pages with missing images or styles. We're investigating this issue and will update with further details.
Posted 6 months ago. Mar 12, 2019 - 08:37 PDT
This incident affected: App Availability.