Contact Segmenting Issues for Beta Contacts Feature
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Mar 01, 2021 - 18:44 PST
Monitoring
The fix has been implemented for the beta feature for contact segment filtering, and the app has returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted Mar 01, 2021 - 18:42 PST
Update
The fix has been implemented for the beta feature for contact segment filtering, and the app has returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted Mar 01, 2021 - 18:41 PST
Identified
Our team has identified an issue causing contact segment filtering for bulk actions not to work correctly. This feature only affects customers using the Beta Contact feature and does not affect anyone using the current version. We are now implementing the fix to return functionality to this app feature. Once the fix is in place, we'll provide an update.
Posted Mar 01, 2021 - 18:05 PST