File uploads are failing.
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 08:05 PST
Monitoring
A fix has been implemented by our vendor and we are monitoring the results.
Posted Nov 08, 2021 - 07:03 PST
Identified
Our vendor has identified the issue and a fix is being implemented.
Posted Nov 08, 2021 - 06:29 PST
Investigating
We’ve noticed some issues in the app affecting file uploads. Our engineers are investigating and looking into the matter. We’ll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.

Our vendor is investigating the matter. We’ll provide an update soon once their team has identified the root cause. We greatly appreciate your patience at this time.
Posted Nov 08, 2021 - 06:19 PST