Partial Outage
Incident Report for Kajabi
Resolved
Monitoring has not identified any further issues, this incident is now resolved.
Posted Oct 26, 2020 - 14:04 PDT
Monitoring
Fixes have been implemented for all sites and service should be restored. We will continue to monitor the situation.
Posted Oct 26, 2020 - 12:37 PDT
Update
We have been in communication with our provider and they are continuing to implement a fix. At the same time, we are investigating any possible workarounds.
Posted Oct 26, 2020 - 10:39 PDT
Identified
A third party DNS provider is experiencing an outage that is impacting some Kajabi customers. We are investigating possible mitigations to restore service to our customers.
Posted Oct 26, 2020 - 10:00 PDT
Investigating
We are aware that some users' sites are currently inaccessible and we are actively investigating the issue. We will update this page as new information becomes available.
Posted Oct 26, 2020 - 09:49 PDT
This incident affected: App Availability.