Issues with ActiveCampaign Integration
Incident Report for Kajabi
Resolved
The issue has been fully resolved and all previously failed tasks have been successfully retried. We appreciate your patience while we investigated this issue.
Posted May 14, 2021 - 19:05 PDT
Update
We have not experienced any new failures with the ActiveCampaign integration for some time. While most events have been retried automatically, there are a few events that reached the final retry attempt and failed. We are actively working on the solution to manually push these failed events through and will update when this action is finalized.
Posted May 13, 2021 - 08:56 PDT
Monitoring
A fix has been implemented and we are seeing successful events as well as successful retries on past events. We will continue to monitor this and will update when fully resolved.
Posted May 12, 2021 - 15:19 PDT
Update
We are continuing to investigate the issues with our ActiveCampaign integration and have opened a ticket with them. While not all events are failing, we will be sure to retry any events that failed to send at the resolution of this incident.
Posted May 12, 2021 - 13:23 PDT
Investigating
We are currently aware and are investigating the issue with our native ActiveCampaign integration where tasks are not going through. We will provide an update once we have more details.
Posted May 12, 2021 - 11:54 PDT