Delays in Checkouts and Reset Password Emails
Incident Report for Kajabi
Resolved
We have confirmed that the app and all functionality has returned to normal. Our team is thoroughly investigating the issue to mitigate future occurrences.
Posted Mar 05, 2021 - 19:38 PST
Monitoring
The delay in processing Checkouts and sending of Reset Password Emails has returned back to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted Mar 05, 2021 - 19:23 PST
Investigating
We've noticed some issues in the app causing delays in Checkouts and Reset Password Emails. Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Mar 05, 2021 - 19:07 PST
This incident affected: App Availability.