Kajabi Application Temporarily Unavailable
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Sep 07, 2021 - 14:47 PDT
Monitoring
A fix has been implemented, and the app has returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted Sep 07, 2021 - 12:21 PDT
Investigating
We've noticed an issue affecting web availability. Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Sep 07, 2021 - 12:10 PDT