Changes made in the theme editor do not reflect on the page editor previews unless the changes are saved.
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 07:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2022 - 07:56 PST
Investigating
We are currently investigating an issue where changes made in the theme editor do not reflect on the page previews unless the changes are saved. We will provide updates as soon as we have more information. Thank you for your patience during this time.
Posted Mar 04, 2022 - 07:04 PST