Support Chat is currently unavailable
Incident Report for Kajabi
Resolved
A fix has been implemented and our chat functionality has been restored. Thank you for your patience while we worked with our vendor towards a resolution.
Posted Jun 10, 2021 - 17:42 PDT
Update
Our chat vendor is diligently working on the issue. We apologize for the inconvenience and will provide an update once we have more information. Thank you for your continued patience.
Posted Jun 10, 2021 - 16:39 PDT
Investigating
We have noticed some issues that are affecting our chat support. Our chat vendor is still investigating and working towards a resolution. We'll provide an update as soon as we can, and please reach out to support@kajabi.com for assistance. We appreciate your patience and understanding at this time.
Posted Jun 10, 2021 - 15:54 PDT