Dropbox File Uploads
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 10:47 PDT
Monitoring
Earlier today a temporary fix was implemented to restore Dropbox upload accessibility. While this service is currently usable, we are opening a new status until confirming long-term sustainability. Please let our support team know if you encounter any issues uploading files with Dropbox in the meantime.
Posted Jul 29, 2022 - 17:46 PDT