Email Delivery Delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 12:48 PDT
Monitoring
The backlog of email deliveries has cleared but we're continuing to investigate the root cause.
Posted Apr 14, 2020 - 10:27 PDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2020 - 09:30 PDT
Investigating
We're currently processing a backlog of email broadcast and sequence delivery and are looking into the root cause of the backup.
Posted Apr 14, 2020 - 09:00 PDT