Slow or Inaccessible Pages
Incident Report for New Kajabi
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 26, 2018 - 18:12 PST
Update
The app is continuing to operate normally.
Posted 17 days ago. Nov 26, 2018 - 14:29 PST
Monitoring
We believe we've mitigated the issue behind a recent outage but are continuing to monitor and will update should we experience further issues.
Posted 17 days ago. Nov 26, 2018 - 12:53 PST
This incident affected: App Availability.