Support Chat is currently unavailable
Incident Report for Kajabi
Resolved
Our team has seen our chat improve and our vendor has identified that their incident is over. Thank you for your patience and thank you for choosing Kajabi!
Posted May 11, 2021 - 08:42 PDT
Investigating
We've noticed some issues affecting our support chat. Our chat vendor is investigating and looking to resolve the matter. We'll provide an update soon as we have more from their team. Please reach out to support@kajabi.com for your needs. We greatly appreciate your patience at this time.
Posted May 11, 2021 - 07:15 PDT