System Upgrades
Incident Report for Kajabi
Resolved
This maintenance has been completed.
Posted May 22, 2020 - 22:38 PDT
Investigating
Kajabi will be undergoing scheduled maintenance on Friday, May 22nd at 9PM (PDT) while we perform system upgrades to improve app reliability and performance. During the maintenance window, we expect periods of downtime where the admin panel and published sites will not be accessible.
Posted May 22, 2020 - 21:00 PDT
This incident affected: App Availability.