Slow or Inaccessible Pages
Incident Report for Kajabi
Resolved
After the outage was initially mitigated, we deployed and applied a new fix that we'll be monitoring closely over the weekend. Meanwhile, we are working hard to determine further enhancements to improve app stability.
Posted Mar 27, 2020 - 17:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 14:15 PDT
Investigating
We are investigating slow response times in the admin panel and published sites. Some pages may take longer than usual to load or may time out while loading. We will provide updates as soon as we have more information.
Posted Mar 27, 2020 - 13:49 PDT
This incident affected: App Availability.