Facebook Pixel integration issue
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Jun 24, 2021 - 16:02 PDT
Monitoring
The fix has been implemented, and the Facebook Pixel integration has returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted Jun 24, 2021 - 14:38 PDT
Identified
Our team has identified the root cause of the issue. We are now implementing the fix to return functionality to this app feature. Once the fix is in place, we'll provide an update.
Posted Jun 24, 2021 - 13:35 PDT
Update
Our team is still working with Facebook regarding the Pixel Integration issue. We will keep everyone updated on any developments surrounding this incident. Thank you for your continued patience and understanding.
Posted Jun 24, 2021 - 03:45 PDT
Update
Our team is still working with Facebook regarding this issue. We'll make sure to provide an update as soon as we have more information. We highly appreciate your patience at this time.
Posted Jun 23, 2021 - 21:22 PDT
Update
Our team is still working with Facebook to find the root cause of the issue. We sincerely apologize for the inconvenience and will provide an update once we have more information.
Posted Jun 23, 2021 - 17:03 PDT
Update
We are seeing some successful server processing in the backend, and our team is connecting with Facebook to determine the cause of the issue. We appreciate your patience, and we will provide more update once we have more information.
Posted Jun 23, 2021 - 14:05 PDT
Update
Our team is working diligently to find the cause of the issue. We apologize for the inconvenience. We will provide an update once we get to the bottom of the matter.
Posted Jun 23, 2021 - 12:58 PDT
Investigating
We've noticed some issues in the app affecting our Facebook Pixel Integration. Our server events are not being accepted by Facebook, and our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Jun 23, 2021 - 11:28 PDT