Those who are currently using an outdated operating system may experience an issue with uploading files to the platform.
Incident Report for Kajabi
Resolved
We have not seen an increase in support tickets on this issue and will be resolving the existing cases following the service pack update or Upgrade recommendations posted previously. Please reach out to Kajabi support for any questions on this issue.
Thank you for choosing Kajabi, have a wonderful day.
Posted Oct 19, 2021 - 07:13 PDT
Investigating
Those who are currently using MacOS 10.11 (El Capitan or older) or Windows (XP SP3 or older), may experience an issue with uploading files to the platform. Although this issue is not isolated to Kajabi and beyond our control, upgrading your OS to a more recent service package may resolve the issue. Disclaimer: Please follow the documentation provided by your operating system provider (Apple, Microsoft etc.) for specifics on how to upgrade your system. Kajabi can take no responsibility for any consequences that may occur by such an upgrade.
Posted Oct 06, 2021 - 16:24 PDT