520 Errors appearing when visiting Kajabi websites
Incident Report for Kajabi
Resolved
We saw some very limited reports this morning of a 520 error appearing when visiting Kajabi websites. A vendor of ours reported an incident to us and the issue currently has a fix implemented by them. We've been informed their status is resolved and Kajabi is not seeing any evidence that this incident is generating errors any longer.
Posted Mar 18, 2021 - 08:19 PDT
Monitoring
We saw some very limited reports this morning of a 520 error appearing when visiting Kajabi websites. A vendor of ours reported an incident to us and the issue currently has a fix implemented by them and we are monitoring.
Posted Mar 18, 2021 - 07:35 PDT