Slow or Inaccessible Pages and Admin Panel
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 09:17 PST
Monitoring
Errors have recovered and we are monitoring app stability.
Posted Feb 15, 2022 - 09:01 PST
Investigating
We are investigating mixed reports of slow response times in the admin panel and published sites. Some pages may take longer than usual to load or may time out while loading. We will provide updates as soon as we have more information.
Posted Feb 15, 2022 - 08:42 PST
This incident affected: App Availability.