Activating a new Product theme will log out account users and admins.
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted May 01, 2021 - 14:18 PDT
Monitoring
The fix has been implemented, and the app has returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted May 01, 2021 - 13:31 PDT
Identified
Our team has identified the root cause of the issue. We are now working to implement the fix to return functionality to this app feature under the beta experience. Once the fix is in place, we'll provide an update.
Posted May 01, 2021 - 11:49 PDT
Update
We've noticed some issues in the app affecting Product themes. If a new or existing Product theme is "Activated" then the account user/admin will be logged out of their account. In order to log back in you must open a new browser tab.
We've Identified this being related to a beta feature you can find in your "Kajabi Labs". Please turn off "Add Website Pages" beta feature which can be found under Settings < Labs < turn off "Add Website Pages".
Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted May 01, 2021 - 10:50 PDT
Investigating
We've noticed some issues in the app affecting Product themes. If a new or existing Product theme is "Activated" then the account user/admin will be logged out of their account. In order to log back in you must open a new browser tab.
Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted May 01, 2021 - 10:38 PDT