Kajabi support chat is experiencing a lingering outage.
Incident Report for Kajabi
Resolved
The fix has been implemented and chat functionality has been restored. Thank you for your patience while we worked with our vendor towards a resolution.
Posted May 11, 2021 - 15:22 PDT
Update
While we have observed partial support chat functionality, our Kajabi Heroes may experience elevated chat queue times until full functionality is restored. Thank you for your patience while we work towards a complete resolution.
Posted May 11, 2021 - 14:58 PDT
Update
Thank you for your patience while we work with our vendor to reach a resolution. Please know that we are doing our best to support your needs. As a reminder please email support@kajabi.com so that we can receive and manage your ticket ASAP.
Thank you for choosing Kajabi!
Posted May 11, 2021 - 13:22 PDT
Investigating
We've noticed some issues affecting our support chat. Our chat vendor has reported a resolution however we're experiencing lingering problems. We'll provide an update soon as we have more from their team. Please reach out to support@kajabi.com for your needs. We greatly appreciate your patience at this time.
Posted May 11, 2021 - 09:32 PDT