Certain Application features unavailable
Incident Report for Kajabi
Resolved
All application features and speed are operating at normal levels. This incident has been resolved
Posted May 08, 2021 - 16:32 PDT
Monitoring
A fix has been implemented and we are seeing the application operate at expected speeds. We will continue to monitor application performance through the day and will update when fully resolved.
Posted May 08, 2021 - 13:03 PDT
Update
Our team has identified the root cause of the issue. We are now working to implement the fix to return functionality back to normal. Once the fix is in place, we will provide an update.
Posted May 08, 2021 - 12:27 PDT
Identified
The issue has been identified and we are working towards a resolution.
Posted May 08, 2021 - 11:50 PDT
Investigating
We are aware that certain parts of the application are inaccessible or loading slowly.
Posted May 08, 2021 - 11:50 PDT
This incident affected: App Availability.