Blank Admin Pages
Incident Report for Kajabi
Resolved
This incident has been resolved and visibility to all admin pages have been restored. Thank you for your patience and understanding while we worked to resolve this issue.
Posted Aug 23, 2022 - 12:32 PDT
Monitoring
A fix has been implemented and we are monitoring for any persisting blank pages. If you are continuing to encounter any issues, please reach out to our support team by emailing support@kajabi.com or by visiting live chat.
Posted Aug 23, 2022 - 11:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2022 - 11:08 PDT
Investigating
We are investigating reports of blank admin pages and will keep you updates as soon as we have information to share. Thank you for your patience while we look into this.
Posted Aug 23, 2022 - 10:21 PDT