Slow or Inaccessible Pages
Incident Report for New Kajabi
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 30, 2018 - 09:19 PST
Investigating
We are investigating slow response times in the admin panel and published sites. Some pages may take longer than usual to load or may time out while loading. We will provide updates as soon as we have more information.
Posted 13 days ago. Nov 30, 2018 - 09:12 PST
This incident affected: App Availability.