Outbound Email Delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 10:12 PST
Monitoring
Outbound email throughput and error rates are at normal levels. We will continue to monitor for any continuing service disruptions.
Posted Feb 12, 2021 - 08:14 PST
Investigating
We are currently seeing delays with email delivery due to a vendor outage. Email deliveries of any kind may be delayed until the issue is resolved.
Posted Feb 12, 2021 - 08:04 PST
Identified
An issue has been identified with outbound email delivery due to a vendor outage. Email deliveries of any kind may be delayed until the issue is resolved.
Posted Feb 12, 2021 - 08:03 PST
This incident affected: App Availability.