Customers may experience issues with sending out test/preview emails
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 17:38 PDT
Update
We are continuing to monitor for any further issues, please contact support if you encounter an inability to send test emails. Thank you for your patience and understanding during this time.
Posted Oct 13, 2021 - 10:49 PDT
Monitoring
A fix has been implemented and we have observed a steady decline of errors. If the issue persists, please reach out to support.
Posted Oct 08, 2021 - 15:10 PDT
Identified
The issue has been identified and a fix is being implemented. In the meantime, please contact our support team and we will happily send test emails on your behalf. Thank you for your patience while we work towards a permanent solution.
Posted Oct 08, 2021 - 11:06 PDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Oct 07, 2021 - 18:43 PDT
Identified
We have identified the cause of the issue and our devs are currently working on it. If you are getting this issue, feel free to contact support so that we can assist you with sending out your test/preview emails
Posted Oct 07, 2021 - 18:12 PDT