Members are getting a "#" error when purchasing an offer
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Jul 28, 2021 - 18:37 PDT
Monitoring
The fix has been implemented, and checkout has returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted Jul 28, 2021 - 17:56 PDT
Identified
Our team has identified the root cause of the issue. We are now implementing the fix to return functionality to this app feature. Once the fix is in place, we'll provide an update.
Posted Jul 28, 2021 - 17:44 PDT
Investigating
We've noticed some issues in the app wherein members are getting a "#" error when purchasing an offer. Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Jul 28, 2021 - 17:42 PDT
This incident affected: Checkout (Offer Checkout).