Calendly Integration
Incident Report for Kajabi
Resolved
This incident has been resolved. https://www.calendlystatus.com/
Posted Nov 11, 2021 - 11:51 PST
Monitoring
Calendly experienced elevated error rates and higher than normal latency in processing events related to calendar connections, webhooks, email sends, video conferencing, and SMS processing. Queues are in the process of recovering and delivery is rapidly catching up. https://www.calendlystatus.com/
Posted Nov 11, 2021 - 09:45 PST
Identified
Calendly is experiencing delays in emails sending and events pushing to calendars. The delays have been identified and they are seeing signs of recovery https://www.calendlystatus.com/. We will post updates as soon as they become available.
Posted Nov 11, 2021 - 09:16 PST