Slow or Inaccessible Pages and Operations
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 13:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 12:46 PST
Update
Our apologies for any extended delays being experienced on our platform. Our team is working diligently to locate the cause of this incident.
Posted Feb 09, 2021 - 12:15 PST
Update
We are continuing to investigate this issue.
Posted Feb 09, 2021 - 10:52 PST
Update
We appreciate your patience while we work to return you to the premier Kajabi experience you’ve come to expect and love
Posted Feb 09, 2021 - 10:51 PST
Investigating
We are investigating slow response times across the platform. Some pages may take longer than usual to load or may time out while loading. Operations like cloning products, some email sending, webhook processing, and others are also affected. We will provide updates as soon as we have more information.
Posted Feb 09, 2021 - 09:20 PST
This incident affected: App Availability.