Admin Panel and Sites Inaccessible
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 28, 2019 - 13:45 PST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jan 28, 2019 - 10:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 28, 2019 - 10:28 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 28, 2019 - 10:24 PST
Investigating
A critical piece of our infrastructure is experiencing an interruption, causing a site-wide outage where pages are unresponsive. This issue is our highest priority. We will keep you informed on this page as we work toward a fix.
Posted 3 months ago. Jan 28, 2019 - 10:03 PST
This incident affected: App Availability.