All public web pages on Kajabi sites that are using a Kajabi subdomain are returning a 525 error
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Jan 21, 2022 - 08:10 PST
Monitoring
The fix has been implemented, and the app has returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted Jan 21, 2022 - 08:04 PST
Investigating
We've noticed some issues in the app affecting Web Application. Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Jan 21, 2022 - 07:49 PST