Background Processing & Checkout Delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 20:37 PST
Monitoring
The background queues are now working through a backlog and should be back to normal within a few minutes.
Posted Nov 08, 2019 - 20:12 PST
Investigating
We are investigating an issue with background processing. Email delivery and checkout processing may be delayed.
Posted Nov 08, 2019 - 19:58 PST
This incident affected: App Availability.