Webhook and background task delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 04, 2019 - 17:22 PDT
Investigating
We are aware that some users are experiencing delays with webhooks and other background tasks like cloning products, and we are actively investigating the issue. We will update this page as new information becomes available.
Posted about 1 month ago. Sep 04, 2019 - 16:02 PDT
This incident affected: App Availability.