Slow or Inaccessible Pages and Admin Panel
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 16:13 PST
Monitoring
We are observing steady recovery with site and admin panel traffic, primarily with West Coast (USA) visitors. We're closely continuing to monitor web availability.
Posted Feb 15, 2022 - 15:18 PST
Update
While published sites are continuing to be affected in isolated areas due to the service outage of an upstream network provider, we have mitigated admin panel latency. We appreciate your patience and understanding.
Posted Feb 15, 2022 - 14:42 PST
Identified
Due to an ongoing network provider performance issue in primarily West Coast (USA), customers may experience degraded load times in the admin panel and published websites. We are doing what we can to minimize effects, thank you for your patience throughout this time.
Posted Feb 15, 2022 - 13:32 PST
Monitoring
Upstream networking provider implemented a fix we are seeing recovery with the admin panel and customer sites. ISPs are working to catch up with this backlogged traffic and you may still experience some residual latency that will resolve over a short time.
Posted Feb 15, 2022 - 12:28 PST
Update
Admin panel accessibility is recovering, we are continuing to work towards overall mitigative efforts.
Posted Feb 15, 2022 - 11:40 PST
Identified
An upstream provider introduced a fix and we are observing greater app stability. There is still some residual slowness, and we are continuing to closely monitor the situation and introduce mitigative efforts as needed.
Posted Feb 15, 2022 - 11:31 PST
Update
We are continuing to investigate elevated latency and error levels tied to a vendor network issue. Mitigation is our top priority and we will keep you posted as updates become available.
Posted Feb 15, 2022 - 11:15 PST
Investigating
We are investigating slow response times in the admin panel and published sites. Some pages may take longer than usual to load or may time out while loading. We will provide updates as soon as we have more information, thank you greatly for your patience during this time.
Posted Feb 15, 2022 - 10:49 PST
This incident affected: App Availability.