Issues uploading images
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 16, 2019 - 13:29 PST
Monitoring
We believe this issue is resolved and are continuing to monitor.
Posted 3 months ago. Jan 16, 2019 - 09:50 PST
Identified
We are working with our providers to resolve this issue.
Posted 3 months ago. Jan 16, 2019 - 09:29 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 16, 2019 - 07:29 PST
Investigating
We are aware that some admins are currently unable to upload new images and video content. We are actively investigating the issue. We will update this page as new information becomes available.
Posted 3 months ago. Jan 16, 2019 - 06:57 PST
This incident affected: App Availability.