Background videos are currently unavailable
Incident Report for Kajabi
Resolved
We've implemented a fix that will resolve Kajabi's background video malfunction. Symptoms of this event caused outages in countdowns, two-step opt-ins, and dropdown menus. We've verified the resolution in the status of several reported cases.
Posted Mar 16, 2021 - 14:07 PDT
Monitoring
We've implemented a fix that will resolve the issue with Kajabi's background video functionality for all Encore themes. We are monitoring a fix that has been implemented for Premier pages. This functionality malfunction was causing malfunctions with countdowns, two-step opt-ins, and dropdown menus. Please use this opportunity to check any pages that were suspect.
Posted Mar 16, 2021 - 13:31 PDT
Update
We are continuing to work with our vendor on a fix. We're currently working towards building an in-house solution. Thank you for sticking with us and please remember that to potentially resolve issues you're seeing on your pages, please disable any background videos on the page. This may be causing problems with countdowns, two-step opt-ins, and dropdown menus.
Posted Mar 16, 2021 - 11:13 PDT
Update
Our provider for background video scripts has uploaded a change that has caused a conflict on pages containing background videos. We have contacted our provider to attempt to resolve this issue as soon as possible. In the meantime, it is likely that adding a background video to the Kajabi platform will fail and cause other aspects of the page to fail as well. Please disable any background video on the page if you are encountering this issue.
Posted Mar 16, 2021 - 09:27 PDT
Identified
The root cause has been identified. We are currently working towards a resolution and appreciate your patience while we ensure your Kajabi app is back to its full capabilities.
Posted Mar 16, 2021 - 09:13 PDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2021 - 08:44 PDT
Investigating
We have reported that customer background videos are currently not on display. We are investigating this issue and appreciate your patience while we work to isolate the root cause.
Posted Mar 16, 2021 - 08:09 PDT