Processing Delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 03:07 PST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Nov 20, 2020 - 03:03 PST
Identified
The cause of the action delays has been identified and will be resolved shortly.
Posted Nov 20, 2020 - 02:35 PST
Investigating
We are currently investigating delays in processing some actions.
Posted Nov 20, 2020 - 02:24 PST