Live Chat Unavailable
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 15:31 PST
Monitoring
Chat availability has been stabilized and should be functional once more. If you are continuing to run into trouble accessing live chat within the hours of your plan, please let us know by emailing support@kajabi.com. Thank you for your patience and understanding!
Posted Nov 29, 2021 - 15:08 PST
Identified
We've observed intermittent live chat unavailability and are working towards a fix. If you are in need of support and are having difficulties connecting to an agent in live chat, please email our crew at support@kajabi.com during this time. We'll keep you posted as updates become available.
Posted Nov 29, 2021 - 11:45 PST