Kajabi Calendly integration - You may be unable to use your events or create a new integration
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 11:52 PDT
Identified
Calendly has noticed a rise in errors causing service disruption. They've reported the root cause has been identified and that service will be returned once that issue has been resolved. Thank you for your patience and we will keep you updated on this page.
Posted Oct 03, 2022 - 08:39 PDT