File uploads are failing.
Incident Report for Kajabi
Resolved
All the statuses of our relevant vendors have been resolved and we will now resolve ours as well to reflect the current state of Kajabi. Thank you.
Posted Dec 08, 2021 - 07:17 PST
Update
We've noticed issues preventing both connecting and disconnecting Domains to/from Kajabi sites. We are not currently anticipating any impact to sites with domains already connected so long as they are not disconnected during this time.


Our vendor is investigating the matter further as these issues have also been linked to a much larger AWS outage that is affecting several applications across the internet. We’ll provide an update once their team has resolved this issue and domains can once again be connected/disconnected on our platform without issue.
Posted Dec 07, 2021 - 14:22 PST
Update
There have been no additional reports of this incident over the application. There are external statuses that remain unresolved, for this reason, Kajabi remains in a monitoring posture.
Our application seems to be fully recovered and this incident will close when our partners also report stability. Thank you for choosing Kajabi and have a wonderful rest of your day.
Posted Dec 07, 2021 - 12:25 PST
Monitoring
Both our vendors for file upload and video hosting have updated their statuses listing a fix has been implemented and we've seen an improvement in the application as a result.
Please attempt any necessary uploads at this time, we are now monitoring this incident.
Posted Dec 07, 2021 - 09:51 PST
Update
We’ve noticed some issues in the app affecting file uploads and existing hosted images/videos. Our engineers are investigating and looking into the matter.
This incident has been linked to a much larger AWS outage that is affecting several applications across the internet. We’ll provide an update soon once their team has identified the root cause. We greatly appreciate your patience at this time.

Our vendor for file upload has resolved their incident and you should be able to upload files. The AWS incident is still active this means that the ability to upload videos and have them encoded to your page may still be unavailable.
Posted Dec 07, 2021 - 09:29 PST
Investigating
We’ve noticed some issues in the app affecting file uploads and existing hosted images. Our engineers are investigating and looking into the matter. We’ll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.

Our vendor is investigating the matter.
This incident has been linked to a much larger AWS outage that is affecting several applications across the internet. We’ll provide an update soon once their team has identified the root cause. We greatly appreciate your patience at this time.
Posted Dec 07, 2021 - 08:11 PST