Player not sending stats events
Incident Report for Kajabi
Resolved
All events are being tracked. The broken player was active from 8:41 AM EST until 3:35 pm EST. During that time, a majority of stats events were not tracked. That will manifest into missing heatmaps and a dip in the daily stats.
This will not affect the Product Progress Analytic as those statistics are tracked separately. Thank you for your patience and have a wonderful rest of your day!
Posted Nov 11, 2021 - 13:37 PST
Update
We've identified that Kajabi's Product Progress Analytics is not being affected by this incident of our vendor's.
Our audio stats and video stats may be affected. If you have an immediate need to address this for a Member please have them clear their cache in the browser they're using.
The issue has been identified, fixed, and a new player has been rolled out. We should see this fully resolved within about an hour.
Posted Nov 11, 2021 - 12:23 PST
Update
As a result of how these services are being affected, you may also notice the Product Progress Analytic does not match exactly your tests at this time.
Posted Nov 11, 2021 - 12:11 PST
Monitoring
The vendor of our video player has detected that stats events are not being sent from the player. This means that our audio stats and video stats may be affected. If you have an immediate need to address this for a Member please have them clear their cache in the browser they're using.
The issue has been identified, fixed, and a new player has been rolled out. We should see this fully resolved within about an hour
Posted Nov 11, 2021 - 11:58 PST