Admin Panel and Sites Inaccessible
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 19:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2020 - 19:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 18:59 PDT
Investigating
We are aware that some users are currently unable to access the admin panel and published sites. We are actively investigating the issue. We will update this page as new information becomes available.
Posted Jul 06, 2020 - 18:53 PDT
This incident affected: App Availability.