Partial Outage
Incident Report for Kajabi
Resolved
All affected customers have their ability to send marketing emails via their custom email domain restored.
Posted Dec 04, 2020 - 13:57 PST
Update
Affected customers have been contacted as we work on resolving this issue for everyone.
Posted Dec 04, 2020 - 13:25 PST
Identified
Some of the affected customers' now have their ability to send marketing emails restored. We are working to restore this functionality for everyone.
Posted Dec 04, 2020 - 12:30 PST
Investigating
We are aware that a small number of customers who recently created custom email domains are unable to send marketing emails and we are actively investigating the issue. We will update this page as new information becomes available.
Posted Dec 04, 2020 - 11:56 PST
This incident affected: App Availability.