Slow or Inaccessible Pages
Incident Report for Kajabi
Resolved
We've identified a potential root cause and have implemented a temporary fix. Our customers will now see Kajabi's typical performance speeds. We have some extra work to do here to ensure the future stability of the application, however, we will be resolving this current incident. Thank you for your patience and have a wonderful rest of your day!
Posted Oct 25, 2021 - 10:34 PDT
Investigating
We are investigating slow response times and occasional timeouts and in the admin panel and published sites. Some pages may take longer than usual to load or may time out while loading. We will provide updates as soon as we have more information.
Posted Oct 25, 2021 - 09:58 PDT