Errors When Connecting New Custom Domains
Incident Report for Kajabi
Resolved
This incident has been resolved and custom domains are now able to be successfully added once more.
Posted Mar 25, 2021 - 11:45 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2021 - 11:39 PDT
Monitoring
A fix has been implemented and the errors when connecting a new domain have subsided. We don't anticipate any new errors upon domain connection, but are continuing to monitor.
Posted Mar 25, 2021 - 11:21 PDT
Update
We are currently aware of the inability to successfully connect new custom domains to a site. The partial outbound email delays are resolved as of now.
Existing custom domains are not affected.
Posted Mar 25, 2021 - 09:29 PDT
Investigating
We are currently aware of the inability to successfully connect new custom domains to a site, as well as partial outbound email delays when sending large email broadcasts.
Existing custom domains are not affected.
Posted Mar 25, 2021 - 09:05 PDT