Bulk actions in the People tab delay
Incident Report for Kajabi
Resolved
Our team has identified the root cause of the issue. We have implemented the fix to return functionality to this app feature. Our customers will now see Bulk actions on their contacts resolve.
Posted Mar 25, 2021 - 07:56 PDT
Identified
Our team has identified the root cause of the issue. We are now implementing the fix to return functionality to this app feature. Once the fix is in place, we'll provide an update.
Posted Mar 25, 2021 - 05:23 PDT
Investigating
We've noticed some minor issues in the app affecting Bulk actions in the People tab. Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Mar 25, 2021 - 02:30 PDT
This incident affected: App Availability.